Arriva Darkiss.deb per Ubuntu, Debian, Mint e le distro GNU/Linux derivate

Nuovo aggiornamento per l’avventura testuale Darkiss! Il bacio del vampiro, che dalla fine di agosto è on line in un nuovo pacchetto zip che, oltre alle già note versioni exe, z5 e ulx, presenta anche un file deb, che gli utenti del sistema operativo GNU/Linux dovrebbero conoscere bene. Si tratta infatti del pacchetto auto installante per Debian, Ubuntu, Mint e le distro derivate.

Per installarlo basta cliccarci sopra e seguire le istruzioni del Software Center o del gestore di pacchetti. Alla fine, Darkiss sarà disponibile nella directory Giochi del Menu delle applicazioni, installando anche in automatico l’interprete Gargoyle.

La realizzazione del pacchetto deb di Darkiss, e di quelli di tutti gli altri miei programmi, è stata possibile grazie al supporto di Luca Bruno, sviluppatore Debian, membro di Slimp e programmatore attualmente al lavoro presso una società di Mentone. Grazie, Luca! 🙂